
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.times-news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="black bear, hunt, hunting, finance, economics, sport, maryland, bear, hunter, lottery, hunting permit" />
<meta name="news_keywords" content="black bear, hunt, hunting, finance, economics, sport, maryland, bear, hunter, lottery, hunting permit" />
<meta name="description" content="ANNAPOLIS &mdash; The Maryland Department of Natural Resources is accepting applications for the 2022 black bear hunt lottery, according to a press release from the office." />
<meta name="author" content="Cumberland Times-News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=375%2C375%2C62%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time" />
<meta property="og:description" content="ANNAPOLIS &mdash; The Maryland Department of Natural Resources is accepting applications for the 2022 black bear hunt lottery, according to a press release from the office." />
<meta property="og:site_name" content="The Cumberland Times-News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="1478843212363266" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CumberlandTN" />
<meta name="twitter:image:alt" content="2022 bear hunt lottery opens" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086083"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2494768 .tnt-prop-img { max-width: 350px; } #site-logo-2494768 { color: #666; } .follow-links-2494765 li { margin-right: 1px; padding: 0; } .follow-links-2494765 li a, .follow-links-2494765 li a:focus, .follow-links-2494765 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2494765 li a:hover { text-decoration: none; } .follow-links-2494765 li a.fb:hover { color: #3A59A5; } .follow-links-2494765 li a.tw:hover { color: #46C8F9; } .follow-links-2494765 li a.li:hover { color: #000; } #tncms-block-2394751 .tnt-prop-img { max-width: 350px; } #weather-2394757 .list-unstyled { margin: 0; } #weather-2394757 span { display: block; } #weather-2394757 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2394757 .icon { position: relative; } #weather-2394757 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2394757 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2394757 .cond { opacity: 0.7; } #weather-2394757 .current-conditions { float: left; height: 24px; } #weather-2394757 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2394757 .icon { margin-top: 4px; } #site-top-nav #weather-2394757 .temp { line-height: 36px; } #weather-2394757 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2394757 .current-conditions { padding-top: 11px; } #weather-2394757 .city-title { padding-top: 5px; } #weather-2394757 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2394757 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2394757 .weather-expanded small { opacity: 0.5; } #weather-2394757 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2394757 .zip-update { width: 75px; } #weather-2394757 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2394757 .zip-update-link:hover { color: #777; } #tncms-block-2494750 .tnt-prop-img { max-width: 350px; } #site-logo-2494750 { color: #666; } #site-logo-2494750 .list-inline, #site-logo-2494750 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2494750 .logo-top ul, #site-logo-2494750 .logo-top div { margin-bottom: 10px; } #site-logo-2494750 .logo-bottom ul, #site-logo-2494750 .logo-bottom div { margin-top: 10px; } .follow-links-2394763 li { margin-right: 1px; padding: 0; } .follow-links-2394763 li a, .follow-links-2394763 li a:focus, .follow-links-2394763 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2394763 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2394763 li a.fs,.follow-links-2394763 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2394763 li a.fb,.follow-links-2394763 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2394763 li a.tw,.follow-links-2394763 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2494753 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2494753 #card-showcase-1a6b5d4e-7d45-5b36-95be-33f1a3935054 .showcase-box { width: 24% } #block-2494753 #card-showcase-8c6b9918-084b-11ed-8bad-f73fe84e8c73 .showcase-box { width: 24% } #block-2494753 #card-showcase-a896c2f8-6b95-51cc-8b64-37c71c8595ab .showcase-box { width: 24% } #block-2494753 #card-showcase-3c4f8afd-d8f5-5fa3-9ae2-a90f2e447d3b .showcase-box { width: 24% } #tncms-block-2394817 .tnt-prop-img { max-width: 350px; } #tncms-block-2575402 .tnt-prop-img { max-width: 300px; } #block-2494636 .most-popular .tab-text { display: none; } #block-2494636 .most-popular .active .tab-text { display: inline; } #block-2394721 .card-panel { border: 5px solid; } #block-2394721 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2394721 .card-panel { border-color: #ccc; } #block-2394721 .sticker { background-color: #cccccc; } #block-2394721 .card-panel .panel-body { padding-top: 60px; } #block-2394721 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2394721.block { margin-bottom: 0 !important; } #tncms-block-2394625 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.2"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cumberland Times-News","start_hour":"12","id":"8c6b9918-084b-11ed-8bad-f73fe84e8c73","app":"editorial","ga_page":"\/news\/local_news\/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}},"ga_ua":"UA-61919494-1","taxonomy_1":"news","taxonomy_2":"local_news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"times-news.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local_news","weather_temp":90,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news\/local_news","asset_id":"8c6b9918-084b-11ed-8bad-f73fe84e8c73","asset_headline":"Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time","asset_byline":"Cumberland Times-News","asset_pub_date":"07\/21\/2022","asset_pub_time":"12:46 pm","asset_canonical":"https:\/\/www.times-news.com\/news\/local_news\/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time\/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html","asset_tag_1":"black bear","asset_tag_2":"hunt","asset_tag_3":"hunting","asset_tag_4":"finance","asset_tag_5":"economics","asset_tag_6":"sport","asset_tag_7":"maryland","asset_tag_8":"bear","asset_tag_9":"hunter","asset_tag_10":"lottery","asset_flag_1":"featured"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/ads/impressions.js?_dc=1658435720.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/ads/traffic.js?_dc=1658378118"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/ads/settings.js?_dc=1519930398"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362610"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121779?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"times_news_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2394721"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time | Local News | times-news.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.times-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/ac40b60a-67ae-11e5-b74e-03d7f8a5afaf.png" />
    <link rel="alternate" type="application/rss+xml" title="Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time | Local News | times-news.com" href="http://www.times-news.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/kakWVKAuen6f8OOlal8kROhSFKdOSTUxNSrbPr1PW-bnaGismWdVDJq",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/lmv-CtBbMvLXrm1inNIUHhrKSrAJUkkKmafMfta8sQzbK4No2mWP8tngSYcftSFLdcJXyrH3Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="79oi-aD0E8P_6aZOWqfJHR00TCDhTUU-O0yvIXTtXV8" />
<script async src='https://tag.simpli.fi/sifitag/e4fb24b0-4d75-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'timesnews',
        targeting: {
            section: 'news/local_news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://times-news-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="8c6b9918-084b-11ed-8bad-f73fe84e8c73" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-8c6b9918-084b-11ed-8bad-f73fe84e8c73  section-news section-local-news type-article infinity-disabled" data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.times-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.2&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cumberland+Times-News&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=8c6b9918-084b-11ed-8bad-f73fe84e8c73&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;ga_ua=UA-61919494-1&amp;taxonomy_1=news&amp;taxonomy_2=local_news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=times-news.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news%2Clocal_news&amp;weather_temp=90&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news%2Flocal_news&amp;asset_id=8c6b9918-084b-11ed-8bad-f73fe84e8c73&amp;asset_headline=Maryland+opens+2022+black+bear+hunt+lottery%3B+hunt+to+include+a+Saturday+for+first+time&amp;asset_byline=Cumberland+Times-News&amp;asset_pub_date=07%2F21%2F2022&amp;asset_pub_time=12%3A46+pm&amp;asset_canonical=https%3A%2F%2Fwww.times-news.com%2Fnews%2Flocal_news%2Fmaryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time%2Farticle_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html&amp;asset_tag_1=black+bear&amp;asset_tag_2=hunt&amp;asset_tag_3=hunting&amp;asset_tag_4=finance&amp;asset_tag_5=economics&amp;asset_tag_6=sport&amp;asset_tag_7=maryland&amp;asset_tag_8=bear&amp;asset_tag_9=hunter&amp;asset_tag_10=lottery&amp;asset_flag_1=featured&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.times-news.com",
  secureDomain: "times-news.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K9VTD9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K9VTD9');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/timesnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.times-news.com/tncms/admin/editorial-asset/?edit=8c6b9918-084b-11ed-8bad-f73fe84e8c73"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494768" class="tncms-block in-drawer"><div id="site-logo-2494768" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="60"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494765" class="tncms-block in-drawer social-links"><div class="follow-links-2494765 default">
    
    <section id="block-2494765" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CumberlandTimesNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CumberlandTN" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-news.com",
  "sameAs" : ["https://www.facebook.com/CumberlandTimesNews/","https://twitter.com/CumberlandTN","https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494756" class="tncms-block hidden-md hidden-lg"><section id="block-2494756" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494756" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494756-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494756-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494756 .search-spinner { position: absolute; }
    #site-search-2494756 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494756').submit();
        return false;
    });

    $('#site-search-2494756').on('submit', function(){
        if( $('#site-search-2494756-term').val() ){
            $('#site-search-2494756-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_and_fire_log/"  class="nav-link tnt-section-police-and-fire-log">Police and Fire Log</a>
                                </li><li>
                                    <a href="/news/slice_of_life/"  class="nav-link tnt-section-slice-of-life">Slice of Life</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/today_in_history/"  class="nav-link tnt-section-today-in-history">Today in History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href="https://games.cnhinews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-ctn">Letters to CTN</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/readers_choice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://communityautoconnection.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://cumberlandtimesnews-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/allegany_magazine/"  class="nav-link tnt-section-allegany-magazine">Allegany Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.times-news.com/site/forms/allegany_magazine_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://www.times-news.com/site/subscribe_to_allegany_magazine.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-allegany-magazine">About Allegany Magazine</a>
                                </li><li>
                                    <a href="https://www.times-news.com/site/allegany-magazine-locator.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.cumberlandbridal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-bridal-showcase">Bridal Showcase</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.times-news.com.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&amp;p=oi&amp;m=1128481045312&amp;sit=5x6vgcwlb&amp;f=3c6c3271-851a-44ca-9254-3eff502dcb8c"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://www.times-news.com/site/forms/allegany_magazine_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-allegany-magazine">Subscribe to Allegany Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2394751" class="tncms-block"><section id="block-2394751" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.times-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.times-news.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/timesnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-showcase"  href="https://cumberlandbridal.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Bridal Showcase</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.times-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.times-news.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1478843212363266";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://times-news-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2394757" class="tncms-block cnhi-weather-widget"><div id="weather-2394757" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=21502" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">90&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="21502">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2394757" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cumberland, MD
                                
                                <small>(21502)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds this evening will give way to mainly clear skies overnight. Low around 65F. Winds WNW at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some clouds this evening will give way to mainly clear skies overnight. Low around 65F. Winds WNW at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 21, 2022 @ 4:21 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=21502"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2394754" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494750" class="tncms-block"><div id="site-logo-2494750" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="60"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, July 21, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2394763" class="tncms-block"><div class="follow-links-2394763 pull-right">
    
    <section id="block-2394763" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/CumberlandTimesNews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CumberlandTN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-news.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c""https://www.facebook.com/CumberlandTimesNews/","https://twitter.com/CumberlandTN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2394763 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2394760" class="tncms-block cnhi-search"><section id="block-2394760" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2394760" class="search-form-container card clearfix text-center ">
    <form id="site-search-2394760" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2394760-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2394760-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2394760 .search-spinner { position: absolute; }
    #site-search-2394760 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2394760 { margin-bottom:0; }
        #site-search-2394760 .site-search-form { padding:0; }
        #site-search-2394760 #site-search-2394760-btn {
            outline: none;}
        #site-search-2394760 #site-search-2394760-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2394760-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2394760').submit();
        return false;
    });

    $('#site-search-2394760').on('submit', function(){
        if( $('#site-search-2394760-term').val() ){
            $('#site-search-2394760-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2394766" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494657" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494753" class="tncms-block pediment"><section id="block-2494753" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-1a6b5d4e-7d45-5b36-95be-33f1a3935054" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1a6b5d4e-7d45-5b36-95be-33f1a3935054 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/biden-tests-positive-for-covid-19-has-very-mild-symptoms/article_1a6b5d4e-7d45-5b36-95be-33f1a3935054.html" class="tnt-asset-link"  aria-label="Biden tests positive for COVID-19, has 'very mild symptoms'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden tests positive for COVID-19, has 'very mild symptoms'"
                            class="img-responsive lazyload ap-photo full default"
                            width="1768"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/e2/5e272576-2c88-5115-ac57-2fc58d40cc4a/62d963527a143.image.jpg?crop=1768%2C995%2C0%2C88&resize=1768%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/biden-tests-positive-for-covid-19-has-very-mild-symptoms/article_1a6b5d4e-7d45-5b36-95be-33f1a3935054.html" class="tnt-asset-link" aria-label="Biden tests positive for COVID-19, has 'very mild symptoms'">
        

        
            Biden tests positive for COVID-19, has 'very mi&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-8c6b9918-084b-11ed-8bad-f73fe84e8c73" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8c6b9918-084b-11ed-8bad-f73fe84e8c73 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" class="tnt-asset-link"  aria-label="Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=500%2C281%2C0%2C46&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=500%2C281%2C0%2C46&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=500%2C281%2C0%2C46&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=500%2C281%2C0%2C46&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=500%2C281%2C0%2C46&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=500%2C281%2C0%2C46&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" class="tnt-asset-link" aria-label="Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time">
        

        
            Maryland opens 2022 black bear hunt lottery; hu&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a896c2f8-6b95-51cc-8b64-37c71c8595ab" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a896c2f8-6b95-51cc-8b64-37c71c8595ab media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/active-covid-19-cases-hit-5-month-high-in-west-virginia/article_a896c2f8-6b95-51cc-8b64-37c71c8595ab.html" class="tnt-asset-link"  aria-label="Active COVID-19 cases hit 5-month high in West Virginia">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Active COVID-19 cases hit 5-month high in West Virginia"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/93/593b51f4-f641-11eb-9e6b-fbb88cab21e3/5e9f64c3a559e.image.jpg?crop=800%2C450%2C0%2C175&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/active-covid-19-cases-hit-5-month-high-in-west-virginia/article_a896c2f8-6b95-51cc-8b64-37c71c8595ab.html" class="tnt-asset-link" aria-label="Active COVID-19 cases hit 5-month high in West Virginia">
        

        
            Active COVID-19 cases hit 5-month high in West Virginia</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-3c4f8afd-d8f5-5fa3-9ae2-a90f2e447d3b" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3c4f8afd-d8f5-5fa3-9ae2-a90f2e447d3b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jan-6-panel-probes-trumps-187-minutes-as-capitol-attacked/article_3c4f8afd-d8f5-5fa3-9ae2-a90f2e447d3b.html" class="tnt-asset-link"  aria-label="Jan. 6 panel probes Trump's 187 minutes as Capitol attacked">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jan. 6 panel probes Trump's 187 minutes as Capitol attacked"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/jan-6-panel-probes-trumps-187-minutes-as-capitol-attacked/article_3c4f8afd-d8f5-5fa3-9ae2-a90f2e447d3b.html" class="tnt-asset-link" aria-label="Jan. 6 panel probes Trump's 187 minutes as Capitol attacked">
        

        
            Jan. 6 panel probes Trump's 187 minutes as Capi&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494744" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496343" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494633" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494630" class="tncms-block"></div></div></div>
        </div><div id="modal-image-500e239a-084c-11ed-832f-63844d99a161" class="modal fullscreen in modal-image image-default modal-500e239a-084c-11ed-832f-63844d99a161" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=500%2C375 540w"
                        sizes="100vw"
                        
                        width="500"
                        height="375"
                        alt="2022 bear hunt lottery opens"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-500e239a-084c-11ed-832f-63844d99a161" data-target=".caption-inner-modal-image-500e239a-084c-11ed-832f-63844d99a161">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-500e239a-084c-11ed-832f-63844d99a161 collapse in"><div class="caption-text"><p>Photo by Bob Geary via the Maryland Department of Natural Resources.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-500e239a-084c-11ed-832f-63844d99a161 img { max-height: 375px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8c6b9918-084b-11ed-8bad-f73fe84e8c73" class="asset article-default"  data-url="https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="ANNAPOLIS — The Maryland Department of Natural Resources is accepting applications for the 2022 black bear hunt lottery, according to a press release from the office. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?crop=375%2C375%2C62%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="times-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.times-news.com\/tncms\/search\/mlt\/?origin=8c6b9918-084b-11ed-8bad-f73fe84e8c73&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8c6b9918-084b-11ed-8bad-f73fe84e8c73","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8c6b9918-084b-11ed-8bad-f73fe84e8c73" class="asset-paging">
                <div id="paging-prev-8c6b9918-084b-11ed-8bad-f73fe84e8c73" class="paging-link prev offset"></div>
                <div id="paging-next-8c6b9918-084b-11ed-8bad-f73fe84e8c73" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Cumberland Times-News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-07-21T12:46:00-04:00" class="tnt-date asset-date text-muted">
            Jul 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-07-21T12:46:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-07-21T12:46:00-04:00">
    <meta itemprop="datePublished" content="2022-07-21T12:46:00-04:00">
    <meta itemprop="dateModified" content="2022-07-21T12:46:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-500e239a-084c-11ed-832f-63844d99a161" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-500e239a-084c-11ed-832f-63844d99a161" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="500">
            <meta itemprop="height" content="375">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=500%2C375 540w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="500"
                        height="375"
                        alt="2022 bear hunt lottery opens"
                        class="img-responsive full tnt-restrict-img-500e239a-084c-11ed-832f-63844d99a161 default" />
            </div><style>
                .tnt-restrict-img-500e239a-084c-11ed-832f-63844d99a161 {
                    max-width: 500px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo by Bob Geary via the Maryland Department of Natural Resources.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8c6b9918-084b-11ed-8bad-f73fe84e8c73">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html%20%7C%20Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html&amp;summary=Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html&amp;media=https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/5/00/500e239a-084c-11ed-832f-63844d99a161/62d832ffb364f.image.jpg?resize=500%2C375&amp;description=Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Maryland opens 2022 black bear hunt lottery; hunt to include a Saturday for first time&amp;body=https://www.times-news.com/news/local_news/maryland-opens-2022-black-bear-hunt-lottery-hunt-to-include-a-saturday-for-first-time/article_8c6b9918-084b-11ed-8bad-f73fe84e8c73.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92207"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92207"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>ANNAPOLIS — The Maryland Department of Natural Resources is accepting applications for the 2022 black bear hunt lottery, according to a press release from the office.</p><p>Successful applicants will receive a permit valid for the six-day hunting season, which for the first time includes a Saturday.</p><p>The hunt will be open Oct. 24-29 in Allegany, Frederick, Garrett and Washington counties.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/timesnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"The annual bear hunt, now in its 19th year, is an important management tool used to slow the increase of Maryland’s black bear population and limit expansion of Maryland bears into the eastern suburbs and cities," the release stated.</p><p>The department will again issue 950 hunting permits this year.</p><p>“Maryland’s science-based bear hunt remains well-regulated and sustainable,” Wildlife and Heritage Service Director Paul Peditto said via the release. “Allowing hunters to make use of one of the state’s greatest renewable natural resources helps us achieve our goal of limiting the increase in our bear population, while guaranteeing a secure future for this species in Maryland.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/timesnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Hunters may apply for the lottery <a href="https://compass.dnr.maryland.gov/dnrcompassportal" target="_blank">online</a> or at one of more than 250 hunting and fishing license agents across the state. Hunters need a valid DNR ID number to participate.</p><p>All entries must be completed by 11:59 p.m. Aug. 31 and be accompanied by a $15 nonrefundable application fee.</p><p>"Only one application per person will be accepted," the release stated. "Submitting duplicates can result in disqualification and forfeiture."</p><p>The drawing will be held Sept. 7, and winners will be notified shortly thereafter.</p><p>"When applying for a permit, hunters can make voluntary contributions to the Black Bear Damage Reimbursement Fund, which directly reimburses Maryland farmers who have suffered agricultural damage caused by black bears," the release stated. "The fund has paid farmers more than $130,000 since its establishment in 1996."</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/timesnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92207"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Teresa McMinn is the Digital Editor for the Cumberland Times-News. She can be reached at 304-639-2371 or <a href="mailto:tmcminn@times-news.com">tmcminn@times-news.com</a>.</p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-8c6b9918-084b-11ed-8bad-f73fe84e8c73 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="8c6b9918-084b-11ed-8bad-f73fe84e8c73" method="post" action="/tncms/counter/editorial/8c6b9918-084b-11ed-8bad-f73fe84e8c73/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="8c6b9918-084b-11ed-8bad-f73fe84e8c73" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22black%20bear%22#tncms-source=keyword" class="tag-black-bear label label-default" data-tncms-track-dmp='search: black-bear' rel="nofollow">Black Bear</a>
                </li> <li>
                    <a href="/search/?k=%22hunt%22#tncms-source=keyword" class="tag-hunt label label-default" data-tncms-track-dmp='search: hunt' rel="nofollow">Hunt</a>
                </li> <li>
                    <a href="/search/?k=%22hunting%22#tncms-source=keyword" class="tag-hunting label label-default" data-tncms-track-dmp='search: hunting' rel="nofollow">Hunting</a>
                </li> <li>
                    <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance' rel="nofollow">Finance</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22maryland%22#tncms-source=keyword" class="tag-maryland label label-default" data-tncms-track-dmp='search: maryland' rel="nofollow">Maryland</a>
                </li> <li>
                    <a href="/search/?k=%22bear%22#tncms-source=keyword" class="tag-bear label label-default" data-tncms-track-dmp='search: bear' rel="nofollow">Bear</a>
                </li> <li>
                    <a href="/search/?k=%22hunter%22#tncms-source=keyword" class="tag-hunter label label-default" data-tncms-track-dmp='search: hunter' rel="nofollow">Hunter</a>
                </li> <li>
                    <a href="/search/?k=%22lottery%22#tncms-source=keyword" class="tag-lottery label label-default" data-tncms-track-dmp='search: lottery' rel="nofollow">Lottery</a>
                </li> <li>
                    <a href="/search/?k=%22hunting%20permit%22#tncms-source=keyword" class="tag-hunting-permit label label-default" data-tncms-track-dmp='search: hunting-permit' rel="nofollow">Hunting Permit</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1428"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2561485" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/timesnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494663" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494666" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2394811" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://www.times-news.com/allegany_magazine/" target="_blank">
<img src="https://static.cnhionline.com/timesnews/graphics/allegany-HOME-BUTTON.jpg" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2394817" class="tncms-block"><section id="block-2394817" class="block emphasis-h3   " ><div class="block"><a href="http://timesnews.qrsite.com/ad-directory.php?sect=319" rel="nofollow noopener" target="_blank" aria-label="Buy Local: Eat, Drink, Shop, Live. By The Times-News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="106"
                alt="Buy Local: Eat, Drink, Shop, Live. By The Times-News"
                ></a></div></section></div><div id="tncms-block-2575402" class="tncms-block"><section id="block-2575402" class="block emphasis-h3   " ><div class="block"><a href="https://times-news.com/readers_choice" rel="nofollow noopener" target="_blank" aria-label="Reader's Choice - Vote Today!">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e29a5fce-edb9-11ec-87b6-23e0b94b4b2f.png?resize=150%2C24 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e29a5fce-edb9-11ec-87b6-23e0b94b4b2f.png?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e29a5fce-edb9-11ec-87b6-23e0b94b4b2f.png?resize=225%2C35 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e29a5fce-edb9-11ec-87b6-23e0b94b4b2f.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="47"
                alt="Reader's Choice - Vote Today!"
                ></a></div></section></div><div id="tncms-block-2494669" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.times-news.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.times-news.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2494675" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2494672" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15566"></div>
<script src="//api.circularhub.com/15566/e6e0566fd07a2f1f/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/timesnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2394805" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2494741" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494741 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494741-4515ba3c-a6c9-5409-9cec-e562cbc85e8a" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/linda-wolford-morris-1085742045" class="tnt-asset-link" aria-label="Wolford Morris, Linda">
        

        
            Wolford Morris, Linda</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-38a139f1-cfef-5e9c-b7dd-491ce54529f5" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38a139f1-cfef-5e9c-b7dd-491ce54529f5 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/rebecca-holderby-1085742037" class="tnt-asset-link"  aria-label="HOLDERBY, Rebecca Nov 23, 1949 - Jul 19, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="HOLDERBY, Rebecca Nov 23, 1949 - Jul 19, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/8a/38a139f1-cfef-5e9c-b7dd-491ce54529f5/62d8755baad29.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/rebecca-holderby-1085742037" class="tnt-asset-link" aria-label="HOLDERBY, Rebecca Nov 23, 1949 - Jul 19, 2022">
        

        
            HOLDERBY, Rebecca Nov 23, 1949 - Jul 19, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-89a14597-f4b5-5642-af55-9d4ae0938943" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89a14597-f4b5-5642-af55-9d4ae0938943 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/carol-tierney-1085742021" class="tnt-asset-link"  aria-label="TIERNEY, Carol Dec 18, 1948 - Jul 19, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="TIERNEY, Carol Dec 18, 1948 - Jul 19, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/9a/89a14597-f4b5-5642-af55-9d4ae0938943/62d8755c37e86.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="629"
                    height="810" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/carol-tierney-1085742021" class="tnt-asset-link" aria-label="TIERNEY, Carol Dec 18, 1948 - Jul 19, 2022">
        

        
            TIERNEY, Carol Dec 18, 1948 - Jul 19, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-d9ad537c-2c68-5a2c-a173-8fdbb8ffd0b3" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/elbert-mckenzie-1085741980" class="tnt-asset-link" aria-label="MCKENZIE, Elbert Dec 19, 1942 - Jul 19, 2022">
        

        
            MCKENZIE, Elbert Dec 19, 1942 - Jul 19, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-7a075478-7d56-5009-97b9-84205ccf2802" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7a075478-7d56-5009-97b9-84205ccf2802 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/shirley-martz-1085741928" class="tnt-asset-link"  aria-label="MARTZ, Shirley May 3, 1936 - Jul 17, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="MARTZ, Shirley May 3, 1936 - Jul 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/7/a0/7a075478-7d56-5009-97b9-84205ccf2802/62d8755cdb413.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="846"
                    height="1087" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/shirley-martz-1085741928" class="tnt-asset-link" aria-label="MARTZ, Shirley May 3, 1936 - Jul 17, 2022">
        

        
            MARTZ, Shirley May 3, 1936 - Jul 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-f35ce2e3-ff76-593b-ba73-b394f0f7a1e1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/michael-meyers-1085725446" class="tnt-asset-link" aria-label="MEYERS, Michael Apr 17, 1927 - Jul 17, 2022">
        

        
            MEYERS, Michael Apr 17, 1927 - Jul 17, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-965244ae-7337-5c1d-8b75-cfae3ac52d74" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-965244ae-7337-5c1d-8b75-cfae3ac52d74 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/william-sell-1085725442" class="tnt-asset-link"  aria-label="SELL, William Sep 17, 1940 - Jul 18, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SELL, William Sep 17, 1940 - Jul 18, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/65/965244ae-7337-5c1d-8b75-cfae3ac52d74/62d8755db741a.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1388" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/william-sell-1085725442" class="tnt-asset-link" aria-label="SELL, William Sep 17, 1940 - Jul 18, 2022">
        

        
            SELL, William Sep 17, 1940 - Jul 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2394748" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494645" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2394736" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2494651" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494648" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/timesnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2494636" class="tncms-block"><section id="block-2494636" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494636 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494636" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494636" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494636" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494636" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494636" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local_news/troopers-rescue-3-from-burning-lavale-home/article_ef9184bc-0436-11ed-9f9d-5b31e5e4240f.html">Troopers rescue 3 from burning LaVale home</a></li><li><a href="/sports/local_sports/i-know-what-its-like-to-be-in-their-shoes-ty-johnson-puts-on-youth/article_1e49b92c-052d-11ed-a4ff-bfa03ac074c7.html">'I know what it's like to be in their shoes:' Ty Johnson puts on youth football camp</a></li><li><a href="/news/local_news/local-women-arrested-in-city-i-68-stop-fentanyl-seized/article_b8a045e4-081c-11ed-bc55-e3bf02c8369f.html">Local women arrested in city I-68 stop, fentanyl seized</a></li><li><a href="/sports/local_sports/ty-johnsons-camp-brings-football-back-to-bw/article_70b9a7c4-03bd-11ed-a3b9-8f595e625de6.html">Ty Johnson's camp brings football back to BW</a></li><li><a href="/news/local_news/mckay-leads-shade-in-senate-primary/article_c4a8d72c-07c0-11ed-b5c3-8fc2f107cc02.html">McKay leads Shade in Senate primary</a></li><li><a href="/news/poll-maryland-gubernatorial-contests-competitive/article_55e77822-f6e8-11ec-9046-9bcf20b78dac.html">Poll: Maryland gubernatorial contests competitive</a></li><li><a href="/news/authorities-wv-woman-awakens-from-coma-identifies-brother/article_89baa01a-1c19-533b-b9aa-492e97c40d81.html">Authorities: WV woman awakens from coma, identifies brother</a></li><li><a href="/news/local_news/more-plea-agreements-in-west-virginias-largest-deer-poaching-case/article_593c479e-07b1-11ed-bd89-2365207d6aa5.html">More plea agreements in West Virginia's largest deer poaching case</a></li><li><a href="/news/local_news/incumbents-lead-county-commission-race/article_8da97e78-07d1-11ed-b582-77a6e36986bc.html">Incumbents lead county commission race</a></li><li><a href="/news/local_news/weather-service-confirms-hampshire-tornadoes/article_1e9e2c04-074f-11ed-babf-5738ca63c864.html">Weather service confirms Hampshire tornadoes</a></li></ul></div>
        
        
            <div id="images-2494636" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/wharton-to-run-for-wvu-potomac-state/image_eb5362f2-03c4-11ed-8988-5fc80aaaf102.html" class="tnt-asset-link"  aria-label="Wharton to run for WVU Potomac State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wharton to run for WVU Potomac State"
                            class="img-responsive lazyload full default"
                            width="1022"
                            height="1022"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/b5/eb5362f2-03c4-11ed-8988-5fc80aaaf102/62d09b4f42d58.image.jpg?crop=1022%2C1022%2C28%2C0&resize=1022%2C1022&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/7-13-22-allegany-county-fairgrounds-from-cliff/image_44d82f9e-02e2-11ed-af41-a7bad8c20877.html" class="tnt-asset-link"  aria-label="7-13-22 Allegany County Fairgrounds from cliff">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7-13-22 Allegany County Fairgrounds from cliff"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/4d/44d82f9e-02e2-11ed-af41-a7bad8c20877/62cf1e02abf3b.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/mlb-all-star-game-2022-logo/image_f786f6c4-06f3-11ed-a901-fbc505a3728b.html" class="tnt-asset-link"  aria-label="MLB All-Star Game 2022 logo">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MLB All-Star Game 2022 logo"
                            class="img-responsive lazyload full default"
                            width="628"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f786f6c4-06f3-11ed-a901-fbc505a3728b/62d5f1644aee6.image.jpg?crop=628%2C628%2C248%2C0&resize=628%2C628&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/on-a-rampage/image_9bee57d2-f706-11ec-a1aa-eff7c3589213.html" class="tnt-asset-link"  aria-label="On a Rampage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="On a Rampage"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/be/9bee57d2-f706-11ec-a1aa-eff7c3589213/62bb38c59d54d.image.jpg?crop=1177%2C1177%2C292%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/a-tribute-to-miss-barbara/image_21b303f0-0205-11ed-aad0-ebced4a9af18.html" class="tnt-asset-link"  aria-label="A tribute to ‘Miss Barbara’">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A tribute to ‘Miss Barbara’"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/1b/21b303f0-0205-11ed-aad0-ebced4a9af18/62cdab262dc4b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mckay-shade-pic/image_123f616c-f886-11ec-9c0e-eb6da96e6ea9.html" class="tnt-asset-link"  aria-label="McKay Shade pic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="McKay Shade pic"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/1/23/123f616c-f886-11ec-9c0e-eb6da96e6ea9/62bdbbe5bd976.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/south-africa-teen-bar-deaths/image_db9da399-7f42-5510-8aef-5df872891521.html" class="tnt-asset-link"  aria-label="South Africa Teen Bar Deaths">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Africa Teen Bar Deaths"
                            class="img-responsive lazyload ap-photo full default"
                            width="1135"
                            height="1135"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/b9/db9da399-7f42-5510-8aef-5df872891521/62d6b45b4464c.image.jpg?crop=1135%2C1135%2C345%2C0&resize=1135%2C1135&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/far-out-nasa-space-telescopes-1st-cosmic-view-goes-deep/image_cf5aabb2-ac32-59a6-9282-ed32d9a51207.html" class="tnt-asset-link"  aria-label="Far out: NASA space telescope's 1st cosmic view goes deep">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Far out: NASA space telescope's 1st cosmic view goes deep"
                            class="img-responsive lazyload ap-photo full default"
                            width="657"
                            height="657"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/c/f5/cf5aabb2-ac32-59a6-9282-ed32d9a51207/62ccc992d75a5.image.jpg?crop=657%2C657%2C164%2C0&resize=657%2C657&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/grantsville-s-yoder-hitting/image_a99c5898-04ad-11ed-8943-db467bbdebd7.html" class="tnt-asset-link"  aria-label="Grantsville’s Yoder hitting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Grantsville’s Yoder hitting"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/99/a99c5898-04ad-11ed-8943-db467bbdebd7/62d2209281088.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/jan-6-panel-probes-trumps-187-minutes-as-capitol-attacked/image_f3ea1d3f-8abd-5771-b619-4df04afcd79a.html" class="tnt-asset-link"  aria-label="Jan. 6 panel probes Trump's 187 minutes as Capitol attacked">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jan. 6 panel probes Trump's 187 minutes as Capitol attacked"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/3e/f3ea1d3f-8abd-5771-b619-4df04afcd79a/62d9333b248a1.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494636" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-water-main-ruptures-at-busy-downtown-intersection/video_ee5c0b28-f3c2-11ec-889c-87b7f3c4f829.html" class="tnt-asset-link"  aria-label="VIDEO: Water main ruptures at busy downtown intersection">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VIDEO: Water main ruptures at busy downtown intersection"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/e5/ee5c0b28-f3c2-11ec-889c-87b7f3c4f829/62b5be88de68f.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494636" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2494639" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/timesnews.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2494660" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2394721" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["times_news_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2394721" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["times_news_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121779?https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2494780" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2394631" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2394619" class="tncms-block"><section id="block-2394619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2394619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>times-news.com</strong><br>
    19 Baltimore Street<br>
    Cumberland, MD 21502
    <br>
    
        <strong>Phone:</strong> (301) 722-4600<br>
        <strong>Email:</strong> <a href="mailto:circdept@times-news.com">circdept@times-news.com</a><br>
    
</address></section></div><div id="tncms-block-2394616" class="tncms-block"><section id="block-2394616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2394616 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="https://www.times-news.com/site/personnel.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://cumberland.cnhisubscribers.com/ss70v2/cumberland/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2394613" class="tncms-block"><section id="block-2394613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2394613 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2394625" class="tncms-block padding-bottom"><section id="block-2394625" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2394622" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2394628" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2394628"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cumberland Times-News</a>, 19 Baltimore Street Cumberland, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/timesnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8c6b9918-084b-11ed-8bad-f73fe84e8c73")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news", "sports/outdoors"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["black bear", "hunt", "hunting", "finance", "economics", "sport", "maryland", "bear", "hunter", "lottery", "hunting permit"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2394757').click(function(e){
                                        $('#weather-2394757 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Black Bear','Engage:Hunt','Engage:Hunting','Engage:Finance','Engage:Economics','Engage:Sport','Engage:Maryland','Engage:Bear','Engage:Hunter','Engage:Lottery','Engage:Hunting Permit'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>