
  






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.times-news.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="game, home, ridge, soccer, boys, mountain, goal, ben lohr, first half, sport, football, assist, ram, fort hill, shot, jon price, kyle rhodes, second half" />
<meta name="news_keywords" content="game, home, ridge, soccer, boys, mountain, goal, ben lohr, first half, sport, football, assist, ram, fort hill, shot, jon price, kyle rhodes, second half" />
<meta name="description" content="CUMBERLAND &mdash; Ben Lohr scored five goals, leading Southern to a 12-0 shutout over Fort Hill Wednesday evening at Greenway Avenue Stadium." />
<meta name="author" content="Jordan Kendall jkendall@times-news.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels" />
<meta property="og:description" content="CUMBERLAND &mdash; Ben Lohr scored five goals, leading Southern to a 12-0 shutout over Fort Hill Wednesday evening at Greenway Avenue Stadium." />
<meta property="og:site_name" content="The Cumberland Times-News" />
<meta property="og:section" content="Local Sports" />
<meta property="fb:app_id" content="1478843212363266" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CumberlandTN" />
<meta name="twitter:image:alt" content="Southern's Ben Lohr" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/live/global/resources/styles/site.css?_dc=1503086083"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>/*<![CDATA[*/ #tncms-block-2494768 .tnt-prop-img { max-width: 350px; } #site-logo-2494768 { color: #666; } .follow-links-2494765 li { margin-right: 1px; padding: 0; } .follow-links-2494765 li a, .follow-links-2494765 li a:focus, .follow-links-2494765 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2494765 li a:hover { text-decoration: none; } .follow-links-2494765 li a.fb:hover { color: #3A59A5; } .follow-links-2494765 li a.tw:hover { color: #46C8F9; } .follow-links-2494765 li a.li:hover { color: #000; } #tncms-block-2394751 .tnt-prop-img { max-width: 350px; } #weather-2394757 .list-unstyled { margin: 0; } #weather-2394757 span { display: block; } #weather-2394757 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2394757 .icon { position: relative; } #weather-2394757 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2394757 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2394757 .cond { opacity: 0.7; } #weather-2394757 .current-conditions { float: left; height: 24px; } #weather-2394757 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-2394757 .icon { margin-top: 4px; } #site-top-nav #weather-2394757 .temp { line-height: 36px; } #weather-2394757 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2394757 .current-conditions { padding-top: 11px; } #weather-2394757 .city-title { padding-top: 5px; } #weather-2394757 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2394757 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2394757 .weather-expanded small { opacity: 0.5; } #weather-2394757 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2394757 .zip-update { width: 75px; } #weather-2394757 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2394757 .zip-update-link:hover { color: #777; } #tncms-block-2494750 .tnt-prop-img { max-width: 350px; } #site-logo-2494750 { color: #666; } #site-logo-2494750 .list-inline, #site-logo-2494750 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2494750 .logo-top ul, #site-logo-2494750 .logo-top div { margin-bottom: 10px; } #site-logo-2494750 .logo-bottom ul, #site-logo-2494750 .logo-bottom div { margin-top: 10px; } .follow-links-2394763 li { margin-right: 1px; padding: 0; } .follow-links-2394763 li a, .follow-links-2394763 li a:focus, .follow-links-2394763 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2394763 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2394763 li a.fs,.follow-links-2394763 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-2394763 li a.fb,.follow-links-2394763 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2394763 li a.tw,.follow-links-2394763 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2494753 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2494753 #card-showcase-7c56fd79-527c-5a8b-93b0-f67b636d735e .showcase-box { width: 24% } #block-2494753 #card-showcase-1884d2f6-49c5-11ed-9c40-8fd969bc9e21 .showcase-box { width: 24% } #block-2494753 #card-showcase-5857679b-99ac-58de-869f-6ce62fa88587 .showcase-box { width: 24% } #block-2494753 #card-showcase-acb5f9a4-4327-11ed-9051-3bbf19d68f3b .showcase-box { width: 24% } #tncms-block-2394817 .tnt-prop-img { max-width: 350px; } #block-2494636 .most-popular .tab-text { display: none; } #block-2494636 .most-popular .active .tab-text { display: inline; } #block-2394721 .card-panel { border: 5px solid; } #block-2394721 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-2394721 .card-panel { border-color: #ccc; } #block-2394721 .sticker { background-color: #cccccc; } #block-2394721 .card-panel .panel-body { padding-top: 60px; } #block-2394721 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-2394721.block { margin-bottom: 0 !important; } #tncms-block-2394625 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/sports\/local_sports","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jordan Kendall\njkendall@times-news.com","start_hour":"01","id":"7cbcc926-49df-11ed-b730-b7edae398c92","app":"editorial","ga_page":"\/sports\/local_sports\/article_7cbcc926-49df-11ed-b730-b7edae398c92.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"}},"ga_ua":"UA-61919494-1","taxonomy_1":"sports","taxonomy_2":"local_sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"times-news.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,local_sports","weather_temp":59,"weather_conditions":"Light Rain","asset_source":"local","blox_asset_type":"article","asset_section":"sports\/local_sports","asset_id":"7cbcc926-49df-11ed-b730-b7edae398c92","asset_headline":"Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels","asset_byline":"Jordan Kendall\njkendall@times-news.com","asset_pub_date":"10\/13\/2022","asset_pub_time":"1:30 am","asset_canonical":"https:\/\/www.times-news.com\/sports\/local_sports\/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels\/article_7cbcc926-49df-11ed-b730-b7edae398c92.html","asset_tag_1":"game","asset_tag_2":"home","asset_tag_3":"ridge","asset_tag_4":"soccer","asset_tag_5":"boys","asset_tag_6":"mountain","asset_tag_7":"goal","asset_tag_8":"ben lohr","asset_tag_9":"first half","asset_tag_10":"sport"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/ads/impressions.js?_dc=1665641122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/ads/traffic.js?_dc=1665635720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/ads/settings.js?_dc=1519930398"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468362610"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65121779?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Keep up with your community","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"times_news_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","dmp_provider":"inherit","block_id":"2394721"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels | Local Sports | times-news.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.times-news.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/ac40b60a-67ae-11e5-b74e-03d7f8a5afaf.png" />
    <link rel="alternate" type="application/rss+xml" title="Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels | Local Sports | times-news.com" href="http://www.times-news.com/search/?f=rss&amp;t=article&amp;c=sports/local_sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/kakWVKAuen6f8OOlal8kROhSFKdOSTUxNSrbPr1PW-bnaGismWdVDJq",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/lmv-CtBbMvLXrm1inNIUHhrKSrAJUkkKmafMfta8sQzbK4No2mWP8tngSYcftSFLdcJXyrH3Q",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="79oi-aD0E8P_6aZOWqfJHR00TCDhTUU-O0yvIXTtXV8" />
<script async src='https://tag.simpli.fi/sifitag/e4fb24b0-4d75-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'timesnews',
        targeting: {
            section: 'sports/local_sports'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="https://times-news-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="7cbcc926-49df-11ed-b730-b7edae398c92" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-7cbcc926-49df-11ed-b730-b7edae398c92  section-sports section-local-sports type-article infinity-disabled" data-authors='[]' data-path="/sports/local_sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.times-news.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal_sports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jordan+Kendall%0Ajkendall%40times-news.com&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=7cbcc926-49df-11ed-b730-b7edae398c92&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal_sports%2Farticle_7cbcc926-49df-11ed-b730-b7edae398c92.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=341&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;ga_ua=UA-61919494-1&amp;taxonomy_1=sports&amp;taxonomy_2=local_sports&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=times-news.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=sports&amp;blox_sections=sports%2Clocal_sports&amp;weather_temp=59&amp;weather_conditions=Light+Rain&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=sports%2Flocal_sports&amp;asset_id=7cbcc926-49df-11ed-b730-b7edae398c92&amp;asset_headline=Ben+Lohr+scores+five+goals+in+Rams+12-0+shutout+over+Sentinels&amp;asset_byline=Jordan+Kendall%0Ajkendall%40times-news.com&amp;asset_pub_date=10%2F13%2F2022&amp;asset_pub_time=1%3A30+am&amp;asset_canonical=https%3A%2F%2Fwww.times-news.com%2Fsports%2Flocal_sports%2Fben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels%2Farticle_7cbcc926-49df-11ed-b730-b7edae398c92.html&amp;asset_tag_1=game&amp;asset_tag_2=home&amp;asset_tag_3=ridge&amp;asset_tag_4=soccer&amp;asset_tag_5=boys&amp;asset_tag_6=mountain&amp;asset_tag_7=goal&amp;asset_tag_8=ben+lohr&amp;asset_tag_9=first+half&amp;asset_tag_10=sport&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.times-news.com",
  secureDomain: "times-news.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K9VTD9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-K9VTD9');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/timesnews","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.times-news.com/users/admin/contribute/article/?assetid=7cbcc926-49df-11ed-b730-b7edae398c92&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.times-news.com/users/admin/contribute/article/?from_section=/sports/local_sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.times-news.com/tncms/admin/editorial-asset/?edit=7cbcc926-49df-11ed-b730-b7edae398c92"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2494768" class="tncms-block in-drawer"><div id="site-logo-2494768" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="60"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2494765" class="tncms-block in-drawer social-links"><div class="follow-links-2494765 follow-links default">
    
    <section id="block-2494765" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CumberlandTimesNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CumberlandTN" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Da9oml49ab%26p%3Doi%26m%3D1128481045312%26sit%3D5x6vgcwlb%26f%3D3c6c3271-851a-44ca-9254-3eff502dcb8c" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-news.com",
  "sameAs" : ["https://www.facebook.com/CumberlandTimesNews/","https://twitter.com/CumberlandTN","https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2494756" class="tncms-block hidden-md hidden-lg"><section id="block-2494756" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2494756" class="search-form-container card clearfix text-center well">
    <form id="site-search-2494756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2494756-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2494756-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2494756 .search-spinner { position: absolute; }
    #site-search-2494756 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2494756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2494756').submit();
        return false;
    });

    $('#site-search-2494756').on('submit', function(){
        if( $('#site-search-2494756-term').val() ){
            $('#site-search-2494756-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police_and_fire_log/"  class="nav-link tnt-section-police-and-fire-log">Police and Fire Log</a>
                                </li><li>
                                    <a href="/news/slice_of_life/"  class="nav-link tnt-section-slice-of-life">Slice of Life</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/today_in_history/"  class="nav-link tnt-section-today-in-history">Today in History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_TimesNews "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-ctn">Letters to CTN</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-features-contests">Features & Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.times-news.com/site/dog_and_cat_days_of_summer.html"  target="_blank" rel="noopener" class="nav-link tnt-section-dog-cat-days">Dog & Cat Days</a>
                                </li><li>
                                    <a href="/readers_choice/"  class="nav-link tnt-section-readers-choice">Readers' Choice</a>
                                </li><li>
                                    <a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://marketplace.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://communityautoconnection.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://cumberlandtimesnews-cnhi.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/allegany_magazine/"  class="nav-link tnt-section-allegany-magazine">Allegany Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.times-news.com/site/subscribe_to_allegany_magazine.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about-allegany-magazine">About Allegany Magazine</a>
                                </li><li>
                                    <a href="https://www.times-news.com/site/forms/allegany_magazine_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://www.times-news.com/site/allegany-magazine-locator.html"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-locations">Newsstand Locations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.cumberlandbridal.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-bridal-showcase">Bridal Showcase</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.times-news.com.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services"  class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&amp;p=oi&amp;m=1128481045312&amp;sit=5x6vgcwlb&amp;f=3c6c3271-851a-44ca-9254-3eff502dcb8c"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://www.times-news.com/site/forms/allegany_magazine_subscription/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-allegany-magazine">Subscribe to Allegany Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/store/"  class="nav-link tnt-section-times-news-bookstore">Times-News Bookstore</a>
                                </li><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.times-news.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2394751" class="tncms-block"><section id="block-2394751" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/d5d17348-383e-11e8-bb20-87e506aeb7ab.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.times-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.times-news.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/timesnews"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bridal-showcase"  href="https://cumberlandbridal.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Bridal Showcase</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.times-news.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.times-news.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1478843212363266";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://times-news-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2394757" class="tncms-block cnhi-weather-widget"><div id="weather-2394757" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=21502" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="21502">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2394757" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Cumberland, MD
                                
                                <small>(21502)</small>
                            </h4><h5>Today</h5>
                                <p>Showers and thunderstorms. Storms may contain strong gusty winds. High 64F. SSE winds shifting to W at 10 to 15 mph. Chance of rain 90%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low 37F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2022 @ 2:01 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=21502"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2394754" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2494750" class="tncms-block"><div id="site-logo-2494750" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/media/9/2a/92a23870-a570-11ec-bb03-3f156d17b5e5/62325769a2d9c.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="60"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, October 13, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Paper</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2394763" class="tncms-block"><div class="follow-links-2394763 pull-right">
    
    <section id="block-2394763" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.facebook.com/CumberlandTimesNews/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/CumberlandTN" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.times-news.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c""https://www.facebook.com/CumberlandTimesNews/","https://twitter.com/CumberlandTN"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2394763 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2394760" class="tncms-block cnhi-search"><section id="block-2394760" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2394760" class="search-form-container card clearfix text-center ">
    <form id="site-search-2394760" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2394760-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2394760-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2394760 .search-spinner { position: absolute; }
    #site-search-2394760 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2394760 { margin-bottom:0; }
        #site-search-2394760 .site-search-form { padding:0; }
        #site-search-2394760 #site-search-2394760-btn {
            outline: none;}
        #site-search-2394760 #site-search-2394760-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2394760-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2394760').submit();
        return false;
    });

    $('#site-search-2394760').on('submit', function(){
        if( $('#site-search-2394760-term').val() ){
            $('#site-search-2394760-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2394766" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2494657" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494753" class="tncms-block pediment"><section id="block-2494753" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-7c56fd79-527c-5a8b-93b0-f67b636d735e" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7c56fd79-527c-5a8b-93b0-f67b636d735e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/3-officers-injured-suspect-killed-in-philadelphia-shooting/article_7c56fd79-527c-5a8b-93b0-f67b636d735e.html" class="tnt-asset-link"  aria-label="3 officers injured, suspect killed in Philadelphia shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="3 officers injured, suspect killed in Philadelphia shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/49/04934ddf-c2e6-511b-b63f-1885813d8cfc/6346cc6353cce.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/3-officers-injured-suspect-killed-in-philadelphia-shooting/article_7c56fd79-527c-5a8b-93b0-f67b636d735e.html" class="tnt-asset-link" aria-label="3 officers injured, suspect killed in Philadelphia shooting">
        

        
            3 officers injured, suspect killed in Philadelp&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-1884d2f6-49c5-11ed-9c40-8fd969bc9e21" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1884d2f6-49c5-11ed-9c40-8fd969bc9e21 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local_news/voting-block-chewing-gum-discipline-highlighted-at-school-board-meeting/article_1884d2f6-49c5-11ed-9c40-8fd969bc9e21.html" class="tnt-asset-link"  aria-label="Voting block, chewing gum discipline highlighted at school board meeting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Voting block, chewing gum discipline highlighted at school board meeting"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/c3/4c3e7e44-1a7b-11e9-af5e-73536eeb8424/5c40b7f39f166.image.jpg?crop=768%2C432%2C174%2C0&resize=768%2C432&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local_news/voting-block-chewing-gum-discipline-highlighted-at-school-board-meeting/article_1884d2f6-49c5-11ed-9c40-8fd969bc9e21.html" class="tnt-asset-link" aria-label="Voting block, chewing gum discipline highlighted at school board meeting">
        

        
            Voting block, chewing gum discipline highlighte&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-5857679b-99ac-58de-869f-6ce62fa88587" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-ap tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5857679b-99ac-58de-869f-6ce62fa88587 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/west-virginia-governor-wants-to-toss-personal-vehicle-tax/article_5857679b-99ac-58de-869f-6ce62fa88587.html" class="tnt-asset-link"  aria-label="West Virginia governor wants to toss personal vehicle tax">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="West Virginia governor wants to toss personal vehicle tax"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/6/e3/6e35d304-69b4-11ec-aff9-1f8fca150044/61ce203171037.image.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/west-virginia-governor-wants-to-toss-personal-vehicle-tax/article_5857679b-99ac-58de-869f-6ce62fa88587.html" class="tnt-asset-link" aria-label="West Virginia governor wants to toss personal vehicle tax">
        

        
            West Virginia governor wants to toss personal v&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-acb5f9a4-4327-11ed-9051-3bbf19d68f3b" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-acb5f9a4-4327-11ed-9051-3bbf19d68f3b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/antique-market-open-autumn-glory-weekend/article_acb5f9a4-4327-11ed-9051-3bbf19d68f3b.html" class="tnt-asset-link"  aria-label="Antique market open Autumn Glory weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Antique market open Autumn Glory weekend"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/2b/d2b8431e-4327-11ed-9bec-1fb154603ea5/633af59f1fc1e.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/antique-market-open-autumn-glory-weekend/article_acb5f9a4-4327-11ed-9051-3bbf19d68f3b.html" class="tnt-asset-link" aria-label="Antique market open Autumn Glory weekend">
        

        
            Antique market open Autumn Glory weekend</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2494744" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2496343" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2494633" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494630" class="tncms-block"></div></div></div>
        </div><div id="modal-image-ec182a2a-4a90-11ed-8386-eb5515d20dd0" class="modal fullscreen in modal-image image-default modal-ec182a2a-4a90-11ed-8386-eb5515d20dd0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Southern's Ben Lohr"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ec182a2a-4a90-11ed-8386-eb5515d20dd0" data-target=".caption-inner-modal-image-ec182a2a-4a90-11ed-8386-eb5515d20dd0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ec182a2a-4a90-11ed-8386-eb5515d20dd0 collapse in"><div class="caption-text"><p>Southern’s Ben Lohr (15) controls the ball during the first half against Fort Hill Wednesday evening at Greenway Avenue Stadium. Lohr scored five goals in the Rams’ 12-0 victory.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Steve Bittner/Times-News</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ec182a2a-4a90-11ed-8386-eb5515d20dd0 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7cbcc926-49df-11ed-b730-b7edae398c92" class="asset article-default"  data-url="https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="CUMBERLAND — Ben Lohr scored five goals, leading Southern to a 12-0 shutout over Fort Hill Wednesday evening at Greenway Avenue Stadium. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="times-news.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.times-news.com\/tncms\/search\/mlt\/?origin=7cbcc926-49df-11ed-b730-b7edae398c92&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7cbcc926-49df-11ed-b730-b7edae398c92","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7cbcc926-49df-11ed-b730-b7edae398c92" class="asset-paging">
                <div id="paging-prev-7cbcc926-49df-11ed-b730-b7edae398c92" class="paging-link prev offset"></div>
                <div id="paging-next-7cbcc926-49df-11ed-b730-b7edae398c92" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dea37e1c-11b0-11ed-b705-bbb11aafdfc3-asset-7cbcc926-49df-11ed-b730-b7edae398c92" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.times-news.com/users/profile/Jordan%20Kendall">Jordan Kendall
jkendall@times-news.com</a></span>
                
                    <div id="author-popup-dea37e1c-11b0-11ed-b705-bbb11aafdfc3-asset-7cbcc926-49df-11ed-b730-b7edae398c92-content" class="hide"><article class="clearfix card author popup-content card-author-dea37e1c-11b0-11ed-b705-bbb11aafdfc3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.times-news.com/users/profile/Jordan%20Kendall" rel="author" class="tnt-user-profile-link tnt-user-name">Jordan Kendall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jkendall@times-news.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-13T01:30:00-04:00" class="tnt-date asset-date text-muted">
            Oct 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-13T01:30:00-04:00" class="tnt-date asset-date text-muted">52 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-13T01:30:00-04:00">
    <meta itemprop="datePublished" content="2022-10-13T01:30:00-04:00">
    <meta itemprop="dateModified" content="2022-10-13T01:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ec182a2a-4a90-11ed-8386-eb5515d20dd0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ec182a2a-4a90-11ed-8386-eb5515d20dd0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Southern's Ben Lohr"
                        class="img-responsive full tnt-restrict-img-ec182a2a-4a90-11ed-8386-eb5515d20dd0 default" />
            </div><style>
                .tnt-restrict-img-ec182a2a-4a90-11ed-8386-eb5515d20dd0 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Southern’s Ben Lohr (15) controls the ball during the first half against Fort Hill Wednesday evening at Greenway Avenue Stadium. Lohr scored five goals in the Rams’ 12-0 victory.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Steve Bittner/Times-News</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7cbcc926-49df-11ed-b730-b7edae398c92">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html%20%7C%20Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html&amp;summary=Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html&amp;media=https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/c1/ec182a2a-4a90-11ed-8386-eb5515d20dd0/634760df34eb3.image.jpg?resize=760%2C507&amp;description=Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Ben Lohr scores five goals in Rams 12-0 shutout over Sentinels&amp;body=https://www.times-news.com/sports/local_sports/ben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels/article_7cbcc926-49df-11ed-b730-b7edae398c92.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div class="tout-sdk tout-top-article"></div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92207"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92207"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>CUMBERLAND — Ben Lohr scored five goals, leading Southern to a 12-0 shutout over Fort Hill Wednesday evening at Greenway Avenue Stadium.</p><p>“They’re young, we’re young, we’re both building towards the future,” Southern head coach Jon Price said. “We’re further along then they are, but they’ll get there, too. Coach (Zach) Steckman will get them right where they need to be. We’re getting better. Thirteen of the 18 are freshmen or sophomores so we don’t expect huge things all the time. But we got better, first half isn’t exactly what we wanted. We challenged them to start the second half. The boys responded and it got us a good opportunity to get the young kids in.”</p><p>The Rams (3-8-1, 2-4-1 WestMAC) combined for 34 shots. The Sentinels (1-10, 0-5 WestMAC) were limited to only one.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/timesnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“At this point, people are kinda taking advantage of our inexperience,” Fort Hill head coach Steckman said. “It is what it is, but I will say Fort Hill’s gonna have their day.”</p><p>Fort Hill only had 11 players available and they all played the entire game. Two players were injured and another two are no longer on the team. On the other sideline, Southern had a full bench of mostly junior varsity players available.</p><p>“We didn’t have a sub,” Steckman said. “Had to pull a guy off injured. It’s affecting us, we got injuries going on. We’re trying to slowly get guys back but it affects all our young guys. We’re essentially playing with a JV team on a varsity schedule.”</p><p>Lohr scored three goals in the first half. Four were unassisted and the only assist was on his first goal off a Dominic Burgess pass.</p><p>“Ben works hard, Ben works his butt off,” Price said. “He holds himself to a high level, high personal accountability. He holds the rest of the team to that level. When you work that hard, sometimes five goal games happen.”</p><p>Kyle Rhodes also had a big game for the Rams with three goals. Two of them were in the first half and all three were unassisted.</p><p>“Kyle’s had an interesting year,” Price said “He’s been a great leader for us. We’ve had him all over the field. He’s played some defense, he’s played some offense. He’s one of those kids that has a future if he wants to go on to the next level. It’s a question of whether Kyle wants to or not. If he does, he’s gonna have a great college career.”</p><p>Tommy Scott scored in the first half on a penalty kick as Southern led 7-0 at halftime. The Rams had a 25-1 advantage in shots in the first half. The Sentinels attempt came with 19:15 left in the half and was from over 60 yards away.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/timesnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>

<p>Lohr scored twice in the second half, both goals came within about a three-minute span. Rhodes scored his third of the game with 26:40 left.</p><p>“Shot selection was good,” Price said. “We’re not the best finishers in the world yet because we’re young. The shot selection is good, the finishing will get better as we go through this.”</p><p>Burgess picked up his second assist less than two minutes later on a goal by J.M. Holland. In the final minute of the game, Brody Refosco scored unassisted.</p><p>Southern finished with a 7-0 edge in corner kicks. It also dominated possession as the ball was on their side of midfield almost the entire game.</p><p>“We’re a possession-based team,” Price said. “We pride ourselves in that so that was what we were working on today. The goal was to hold the ball, find our ways. The first goal of the second half, we picked our way up the field the way we wanted. Lot of teams are direct in our area. We’re building to become very possession-based and see where it takes us.”</p><p>Quentin Wood started in goal for the Rams and made one save. Kolton Whorton saved 14 shots for the Sentinels.</p><p>“It’s Kolton’s first time in goal in a long time,” Steckman said. “I thought he did fine. Some things we can work on, but I thought he did great.”</p><p>Fort Hill travels to play Northern on Monday at 7:30 p.m.</p><p>“We’ve been trying to improve all season,” Steckman said. “Just wanting to get better, fight to the finish line. The cards are against us, and we know that. We’re doing what we can with what we’ve been dealt.”</p><p>Southern returns home to face No. 2 Mountain Ridge on Tuesday at 7 p.m.</p><p>“We’re gonna play them really hard,” Price said. “In year’s past we’ve already been set into a playoff game against them. It’s very important for us to go at them and prep and learn things from that game. Chances are we’re gonna see them again very soon.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/timesnews","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2395042" class="tncms-block"></div></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92207"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jordan Kendall is a Sports Writer for the Cumberland Times-News. Follow him on Twitter @JKendallCTN.<!--p:BCT Tagline--></p></div>
                              
<!-- code here -->

    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7cbcc926-49df-11ed-b730-b7edae398c92 anonymous">
                    <div id="reaction">
                        
                            <h4>React to this story:</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7cbcc926-49df-11ed-b730-b7edae398c92" method="post" action="/tncms/counter/editorial/7cbcc926-49df-11ed-b730-b7edae398c92/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7cbcc926-49df-11ed-b730-b7edae398c92" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22game%22#tncms-source=keyword" class="tag-game label label-default" data-tncms-track-dmp='search: game' rel="nofollow">Game</a>
                </li> <li>
                    <a href="/search/?k=%22home%22#tncms-source=keyword" class="tag-home label label-default" data-tncms-track-dmp='search: home' rel="nofollow">Home</a>
                </li> <li>
                    <a href="/search/?k=%22ridge%22#tncms-source=keyword" class="tag-ridge label label-default" data-tncms-track-dmp='search: ridge' rel="nofollow">Ridge</a>
                </li> <li>
                    <a href="/search/?k=%22soccer%22#tncms-source=keyword" class="tag-soccer label label-default" data-tncms-track-dmp='search: soccer' rel="nofollow">Soccer</a>
                </li> <li>
                    <a href="/search/?k=%22boys%22#tncms-source=keyword" class="tag-boys label label-default" data-tncms-track-dmp='search: boys' rel="nofollow">Boys</a>
                </li> <li>
                    <a href="/search/?k=%22mountain%22#tncms-source=keyword" class="tag-mountain label label-default" data-tncms-track-dmp='search: mountain' rel="nofollow">Mountain</a>
                </li> <li>
                    <a href="/search/?k=%22goal%22#tncms-source=keyword" class="tag-goal label label-default" data-tncms-track-dmp='search: goal' rel="nofollow">Goal</a>
                </li> <li>
                    <a href="/search/?k=%22ben%20lohr%22#tncms-source=keyword" class="tag-ben-lohr label label-default" data-tncms-track-dmp='search: ben-lohr' rel="nofollow">Ben Lohr</a>
                </li> <li>
                    <a href="/search/?k=%22first%20half%22#tncms-source=keyword" class="tag-first-half label label-default" data-tncms-track-dmp='search: first-half' rel="nofollow">First Half</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22assist%22#tncms-source=keyword" class="tag-assist label label-default" data-tncms-track-dmp='search: assist' rel="nofollow">Assist</a>
                </li> <li>
                    <a href="/search/?k=%22ram%22#tncms-source=keyword" class="tag-ram label label-default" data-tncms-track-dmp='search: ram' rel="nofollow">Ram</a>
                </li> <li>
                    <a href="/search/?k=%22fort%20hill%22#tncms-source=keyword" class="tag-fort-hill label label-default" data-tncms-track-dmp='search: fort-hill' rel="nofollow">Fort Hill</a>
                </li> <li>
                    <a href="/search/?k=%22shot%22#tncms-source=keyword" class="tag-shot label label-default" data-tncms-track-dmp='search: shot' rel="nofollow">Shot</a>
                </li> <li>
                    <a href="/search/?k=%22jon%20price%22#tncms-source=keyword" class="tag-jon-price label label-default" data-tncms-track-dmp='search: jon-price' rel="nofollow">Jon Price</a>
                </li> <li>
                    <a href="/search/?k=%22kyle%20rhodes%22#tncms-source=keyword" class="tag-kyle-rhodes label label-default" data-tncms-track-dmp='search: kyle-rhodes' rel="nofollow">Kyle Rhodes</a>
                </li> <li>
                    <a href="/search/?k=%22second%20half%22#tncms-source=keyword" class="tag-second-half label label-default" data-tncms-track-dmp='search: second-half' rel="nofollow">Second Half</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1428"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dea37e1c-11b0-11ed-b705-bbb11aafdfc3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.times-news.com/users/profile/Jordan%20Kendall" rel="author" class="tnt-user-profile-link tnt-user-name">Jordan Kendall</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jkendall@times-news.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dea37e1c-11b0-11ed-b705-bbb11aafdfc3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dea37e1c-11b0-11ed-b705-bbb11aafdfc3&amp;s=start_time&amp;sd=desc" data-subject="Jordan Kendall" data-description="Whenever Jordan Kendall posts new content, you'll get an email delivered to your inbox with a link." data-name="Jordan Kendall notification" data-author-id="dea37e1c-11b0-11ed-b705-bbb11aafdfc3" data-user-url="https://www.times-news.com/users/">
        <i class="fas tnt-star"></i> Follow Jordan Kendall
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.times-news.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.times-news.com/users/login/?referer_url=https%3A%2F%2Fwww.times-news.com%2Fsports%2Flocal_sports%2Fben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels%2Farticle_7cbcc926-49df-11ed-b730-b7edae398c92.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.times-news.com/users/signup/?referer_url=https%3A%2F%2Fwww.times-news.com%2Fsports%2Flocal_sports%2Fben-lohr-scores-five-goals-in-rams-12-0-shutout-over-sentinels%2Farticle_7cbcc926-49df-11ed-b730-b7edae398c92.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2651316" class="tncms-block"><section id="block-2651316" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-2651316 ">
        <div class="block-title-inner">
            <h2>
                
                Recommended for you
                
            </h2>
        </div>
    </div></div><div id="card-grid-behavioral-2651316" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2651316" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561485" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/timesnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2494663" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2494666" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2394811" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://www.times-news.com/allegany_magazine/" target="_blank">
<img src="https://static.cnhionline.com/timesnews/graphics/allegany-HOME-BUTTON.jpg" width="300" height style="PADDING-LEFT: 0px;"></a>
</div></div><div id="tncms-block-2394817" class="tncms-block"><section id="block-2394817" class="block emphasis-h3   " ><div class="block"><a href="http://timesnews.qrsite.com/ad-directory.php?sect=319" rel="nofollow noopener" target="_blank" aria-label="Buy Local: Eat, Drink, Shop, Live. By The Times-News">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/e587360e-9bca-11eb-a953-b738cda0aa41.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="106"
                alt="Buy Local: Eat, Drink, Shop, Live. By The Times-News"
                ></a></div></section></div><div id="tncms-block-2494669" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">

        <a href="http://newspaperads.times-news.com"" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>


    </div>



    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.times-news.com">
        </script>
    </div>
    
    
    
</div>
</div><div id="tncms-block-2494675" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2494672" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15566"></div>
<script src="//api.circularhub.com/15566/e6e0566fd07a2f1f/circularhub_module.js"></script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/timesnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2394805" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2494741" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2494741" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494741 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2494741-2c2216c2-a8f5-5712-bc42-f37c57f30b57" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c2216c2-a8f5-5712-bc42-f37c57f30b57 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/mary-burkett-1086441570" class="tnt-asset-link"  aria-label="BURKETT, Mary Jul 12, 1945 - Oct 12, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BURKETT, Mary Jul 12, 1945 - Oct 12, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/2/c2/2c2216c2-a8f5-5712-bc42-f37c57f30b57/63472920304a7.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1014"
                    height="1305" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/mary-burkett-1086441570" class="tnt-asset-link" aria-label="BURKETT, Mary Jul 12, 1945 - Oct 12, 2022">
        

        
            BURKETT, Mary Jul 12, 1945 - Oct 12, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-529e8f65-69d0-512d-8371-7482497db278" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/rhoda-miller-1086441553" class="tnt-asset-link" aria-label="Miller, Rhoda">
        

        
            Miller, Rhoda</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-ebd1639d-61ae-5114-9cc8-f7258c342205" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ebd1639d-61ae-5114-9cc8-f7258c342205 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/bradley-barnes-1086441527" class="tnt-asset-link"  aria-label="BARNES, Bradley Feb 8, 1978 - Oct 10, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="BARNES, Bradley Feb 8, 1978 - Oct 10, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/bd/ebd1639d-61ae-5114-9cc8-f7258c342205/63472920b6a22.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="203"
                    height="261" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/bradley-barnes-1086441527" class="tnt-asset-link" aria-label="BARNES, Bradley Feb 8, 1978 - Oct 10, 2022">
        

        
            BARNES, Bradley Feb 8, 1978 - Oct 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-93e81e6d-baf0-5102-9ea2-01046f49a83c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-93e81e6d-baf0-5102-9ea2-01046f49a83c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/cheryl-symons-1086441511" class="tnt-asset-link"  aria-label="SYMONS, Cheryl Jun 11, 1960 - Oct 11, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="SYMONS, Cheryl Jun 11, 1960 - Oct 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/9/3e/93e81e6d-baf0-5102-9ea2-01046f49a83c/63471a6693a91.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="178"
                    height="228" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/cheryl-symons-1086441511" class="tnt-asset-link" aria-label="SYMONS, Cheryl Jun 11, 1960 - Oct 11, 2022">
        

        
            SYMONS, Cheryl Jun 11, 1960 - Oct 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-8b487476-a880-5a10-8ceb-ab22fc568f11" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b487476-a880-5a10-8ceb-ab22fc568f11 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/nancy-trimble-1086432769" class="tnt-asset-link"  aria-label="TRIMBLE, Nancy Jan 12, 1946 - Oct 11, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="TRIMBLE, Nancy Jan 12, 1946 - Oct 11, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/b4/8b487476-a880-5a10-8ceb-ab22fc568f11/6345cd3bf215d.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="540"
                    height="694" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/nancy-trimble-1086432769" class="tnt-asset-link" aria-label="TRIMBLE, Nancy Jan 12, 1946 - Oct 11, 2022">
        

        
            TRIMBLE, Nancy Jan 12, 1946 - Oct 11, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-7be58a80-2cc3-5b9c-bee5-8220ec17f2e2" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7be58a80-2cc3-5b9c-bee5-8220ec17f2e2 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/thomas-grieves-jr-1086432802" class="tnt-asset-link"  aria-label="GRIEVES, JR., Thomas Aug 21, 1968 - Oct 6, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GRIEVES, JR., Thomas Aug 21, 1968 - Oct 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/7/be/7be58a80-2cc3-5b9c-bee5-8220ec17f2e2/6345dde7c922b.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/thomas-grieves-jr-1086432802" class="tnt-asset-link" aria-label="GRIEVES, JR., Thomas Aug 21, 1968 - Oct 6, 2022">
        

        
            GRIEVES, JR., Thomas Aug 21, 1968 - Oct 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2494741-a3a14b19-e5ae-5d0e-9ac0-a7b14623b631" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a3a14b19-e5ae-5d0e-9ac0-a7b14623b631 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.times-news.com/obituary/shirley-grieves-1086432811" class="tnt-asset-link"  aria-label="GRIEVES, Shirley Jan 25, 1947 - Oct 6, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                <img
                    alt="GRIEVES, Shirley Jan 25, 1947 - Oct 6, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/a/3a/a3a14b19-e5ae-5d0e-9ac0-a7b14623b631/6345dde8d6e92.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1066"
                    height="1373" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.times-news.com/obituary/shirley-grieves-1086432811" class="tnt-asset-link" aria-label="GRIEVES, Shirley Jan 25, 1947 - Oct 6, 2022">
        

        
            GRIEVES, Shirley Jan 25, 1947 - Oct 6, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2394748" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2494645" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2394736" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2494651" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2494648" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/timesnews","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2494636" class="tncms-block"><section id="block-2494636" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2494636 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2494636" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2494636" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2494636" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2494636" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2494636" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/local_sports/big-plays-send-no-2-mountain-ridge-to-rout-over-no-1-fort-hill-30/article_39661df6-45ef-11ed-a030-9bc6ce13f265.html">Big plays send No. 2 Mountain Ridge to rout over No. 1 Fort Hill, 30-8</a></li><li><a href="/sports/local_sports/miners-dominate-in-the-trenches-to-end-fort-hills-streak-at-18/article_0d678ade-46b0-11ed-8ea4-cf0441d4217e.html">Miners dominate in the trenches to end Fort Hill's streak at 18</a></li><li><a href="/sports/local_sports/frostburg-stuns-no-16-notre-dame-in-double-overtime/article_604e609a-46bc-11ed-a341-7b78fff8ae91.html">Frostburg stuns no. 16 Notre Dame in double overtime</a></li><li><a href="/sports/local_sports/battle-for-no-1-fort-hill-travels-to-mountain-ridge-tonight/article_fb0bba40-45ba-11ed-a0a3-4fd2dce5c1cd.html">Battle for No. 1: Fort Hill travels to Mountain Ridge tonight</a></li><li><a href="/news/local_news/lavale-garage-fire-injures-2/article_734d941e-464d-11ed-9427-5f80f4fe5dfa.html">LaVale garage fire injures 2</a></li><li><a href="/sports/local_sports/no-1-allegany-destroys-fort-hill-on-homecoming-18-0/article_94149da8-4717-11ed-b170-1bb946c91a81.html">No. 1 Allegany destroys Fort Hill on Homecoming, 18-0</a></li><li><a href="/sports/local_sports/no-2-mountain-ridge-overwhelms-no-1-allegany-4-1/article_2a61e5c2-490c-11ed-9d5b-574fe86992eb.html">No. 2 Mountain Ridge overwhelms No. 1 Allegany, 4-1</a></li><li><a href="/news/local_news/suggestions-offered-for-former-allegany-high-school-land/article_a721c012-45cb-11ed-869c-0fd0f451634b.html">Suggestions offered for former Allegany High School land</a></li><li><a href="/news/local_news/community-cafe-organizers-looking-for-local-home/article_e8465902-4596-11ed-aea1-ff2f2911101e.html">Community Cafe organizers looking for local home</a></li><li><a href="/news/local_news/cumberland-man-charged-in-child-neglect-investigation/article_a79e4cbc-463a-11ed-9188-27c60a525066.html">Cumberland man charged in child neglect investigation</a></li></ul></div>
        
        
            <div id="images-2494636" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kazakhstan-russia-fleeing-mobilization/image_bf149e5d-0b29-5e93-a096-49aae437f820.html" class="tnt-asset-link"  aria-label="Kazakhstan Russia Fleeing Mobilization">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kazakhstan Russia Fleeing Mobilization"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/b/f1/bf149e5d-0b29-5e93-a096-49aae437f820/63348d1455cbc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/wearin-of-the-green/image_4e6c2c46-3b71-11ed-937a-4bc60cd74bcc.html" class="tnt-asset-link"  aria-label="Wearin’ of the green">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wearin’ of the green"
                            class="img-responsive lazyload full default"
                            width="1425"
                            height="1425"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/e6/4e6c2c46-3b71-11ed-937a-4bc60cd74bcc/632e0296983c5.image.jpg?crop=1425%2C1425%2C0%2C15&resize=1425%2C1425&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/celtics-suspend-coach-ime-udoka-for-2022-23-season/image_41c762a0-d0a3-5c14-b8e6-756f0f223e20.html" class="tnt-asset-link"  aria-label="Celtics suspend coach Ime Udoka for 2022-23 season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celtics suspend coach Ime Udoka for 2022-23 season"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/4/1c/41c762a0-d0a3-5c14-b8e6-756f0f223e20/632c96e891a6b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/favorite-agent/image_fff974dc-3504-11ed-b820-3b965be048fc.html" class="tnt-asset-link"  aria-label="Favorite agent">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Favorite agent"
                            class="img-responsive lazyload full default"
                            width="439"
                            height="439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/ff/fff974dc-3504-11ed-b820-3b965be048fc/63233ba553c79.image.jpg?crop=439%2C439%2C0%2C31&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/ff/fff974dc-3504-11ed-b820-3b965be048fc/63233ba553c79.image.jpg?crop=439%2C439%2C0%2C31&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/ff/fff974dc-3504-11ed-b820-3b965be048fc/63233ba553c79.image.jpg?crop=439%2C439%2C0%2C31&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/ff/fff974dc-3504-11ed-b820-3b965be048fc/63233ba553c79.image.jpg?crop=439%2C439%2C0%2C31&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/ff/fff974dc-3504-11ed-b820-3b965be048fc/63233ba553c79.image.jpg?crop=439%2C439%2C0%2C31&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/ff/fff974dc-3504-11ed-b820-3b965be048fc/63233ba553c79.image.jpg?crop=439%2C439%2C0%2C31&resize=439%2C439&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kazakhstan-russia-fleeing-mobilization/image_8c942b47-5d4f-524d-ac91-12f0825f2a07.html" class="tnt-asset-link"  aria-label="Kazakhstan Russia Fleeing Mobilization">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kazakhstan Russia Fleeing Mobilization"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/8/c9/8c942b47-5d4f-524d-ac91-12f0825f2a07/63348d17ee509.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local_sports/fort-hill-vs-allegany-soccer/image_e9e60abc-33cd-11ed-847f-eb1b6e2cad33.html" class="tnt-asset-link"  aria-label="Fort Hill vs. Allegany soccer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fort Hill vs. Allegany soccer"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/9e/e9e60abc-33cd-11ed-847f-eb1b6e2cad33/6321324f556b2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bratton-physical-run-vs-albert-gallatin/image_30bf640a-3c3f-11ed-9f51-57709986252e.html" class="tnt-asset-link"  aria-label="Bratton physical run vs. Albert Gallatin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bratton physical run vs. Albert Gallatin"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/3/0b/30bf640a-3c3f-11ed-9f51-57709986252e/632f5aeb1ab2d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/harvey-and-newman/image_fd675014-43b3-11ed-a43a-fb716ea7acb8.html" class="tnt-asset-link"  aria-label="Harvey and Newman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Harvey and Newman"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/d6/fd675014-43b3-11ed-a43a-fb716ea7acb8/633bdd99dba25.image.jpg?crop=540%2C540%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/d6/fd675014-43b3-11ed-a43a-fb716ea7acb8/633bdd99dba25.image.jpg?crop=540%2C540%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/d6/fd675014-43b3-11ed-a43a-fb716ea7acb8/633bdd99dba25.image.jpg?crop=540%2C540%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/d6/fd675014-43b3-11ed-a43a-fb716ea7acb8/633bdd99dba25.image.jpg?crop=540%2C540%2C90%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/d6/fd675014-43b3-11ed-a43a-fb716ea7acb8/633bdd99dba25.image.jpg?crop=540%2C540%2C90%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/d6/fd675014-43b3-11ed-a43a-fb716ea7acb8/633bdd99dba25.image.jpg?crop=540%2C540%2C90%2C0&resize=540%2C540&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/monument-erected-for-slain-police-officer-august-baker/image_07988096-4808-11ed-b35c-976848e69b11.html" class="tnt-asset-link"  aria-label="Monument erected for slain police officer August Baker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Monument erected for slain police officer August Baker"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/0/79/07988096-4808-11ed-b35c-976848e69b11/6343217332224.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/pastor-david-ziler-of-the-union-rescue-mission-at-city-hall/image_f78795ae-3946-11ed-b1fb-4f034d098ab5.html" class="tnt-asset-link"  aria-label="Pastor David Ziler of the Union Rescue Mission at City Hall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pastor David Ziler of the Union Rescue Mission at City Hall"
                            class="img-responsive lazyload full default"
                            width="514"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f78795ae-3946-11ed-b1fb-4f034d098ab5/632a601bc3e0e.image.jpg?crop=514%2C514%2C243%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f78795ae-3946-11ed-b1fb-4f034d098ab5/632a601bc3e0e.image.jpg?crop=514%2C514%2C243%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f78795ae-3946-11ed-b1fb-4f034d098ab5/632a601bc3e0e.image.jpg?crop=514%2C514%2C243%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f78795ae-3946-11ed-b1fb-4f034d098ab5/632a601bc3e0e.image.jpg?crop=514%2C514%2C243%2C75&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f78795ae-3946-11ed-b1fb-4f034d098ab5/632a601bc3e0e.image.jpg?crop=514%2C514%2C243%2C75&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/f/78/f78795ae-3946-11ed-b1fb-4f034d098ab5/632a601bc3e0e.image.jpg?crop=514%2C514%2C243%2C75&resize=514%2C514&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2494636" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dr-subarna-eisaman/video_eacd2485-0fef-5b36-9147-3c09edbc38c9.html" class="tnt-asset-link"  aria-label="Dr. Subarna Eisaman">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Subarna Eisaman"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/e/ac/eacd2485-0fef-5b36-9147-3c09edbc38c9/633c7f9ab8fe6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-scenic-railroad-track-work-complete/video_d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2.html" class="tnt-asset-link"  aria-label="Video: Scenic railroad track work complete">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Scenic railroad track work complete"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/assets/v3/editorial/d/4b/d4b4a3b8-34fb-11ed-a811-efebcaa2e4b2/63232b8b08c5f.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-2494636" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2494639" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/timesnews.js"></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2494660" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2394721" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show-lotame='["times_news_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2394721" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show-lotame='["times_news_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Keep up with your community
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65121779?https://visitor.r20.constantcontact.com/d.jsp?llr=a9oml49ab&p=oi&m=1128481045312&sit=5x6vgcwlb&f=3c6c3271-851a-44ca-9254-3eff502dcb8c">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2494780" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2394631" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2394619" class="tncms-block"><section id="block-2394619" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2394619 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>times-news.com</strong><br>
    19 Baltimore Street<br>
    Cumberland, MD 21502
    <br>
    
        <strong>Phone:</strong> (301) 722-4600<br>
        <strong>Email:</strong> <a href="mailto:circdept@times-news.com">circdept@times-news.com</a><br>
    
</address></section></div><div id="tncms-block-2394616" class="tncms-block"><section id="block-2394616" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2394616 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="https://www.times-news.com/site/personnel.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://cumberland.cnhisubscribers.com/ss70v2/cumberland/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2394613" class="tncms-block"><section id="block-2394613" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2394613 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2394625" class="tncms-block padding-bottom"><section id="block-2394625" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=150%2C26 150w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=225%2C39 225w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png?resize=300%2C51 300w, https://bloximages.chicago2.vip.townnews.com/times-news.com/content/tncms/custom/image/c92cd2fe-383e-11e8-95da-5f9b9c75dcad.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="60"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2394622" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2394628" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2394628"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Cumberland Times-News</a>, 19 Baltimore Street Cumberland, MD</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/timesnews","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/times-news.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/local_sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7cbcc926-49df-11ed-b730-b7edae398c92")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local_sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["game", "home", "ridge", "soccer", "boys", "mountain", "goal", "ben lohr", "first half", "sport", "football", "assist", "ram", "fort hill", "shot", "jon price", "kyle rhodes", "second half"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2394757').click(function(e){
                                        $('#weather-2394757 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-dea37e1c-11b0-11ed-b705-bbb11aafdfc3-asset-7cbcc926-49df-11ed-b730-b7edae398c92").popover({
                                content: $("#author-popup-dea37e1c-11b0-11ed-b705-bbb11aafdfc3-asset-7cbcc926-49df-11ed-b730-b7edae398c92-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Game','Engage:Home','Engage:Ridge','Engage:Soccer','Engage:Boys','Engage:Mountain','Engage:Goal','Engage:Ben Lohr','Engage:First Half','Engage:Sport','Engage:Football','Engage:Assist','Engage:Ram','Engage:Fort Hill','Engage:Shot','Engage:Jon Price','Engage:Kyle Rhodes','Engage:Second Half'";_cc6893.add('act', sReactionData, sReactionKeywords);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.727b4e3bfa0f1d9c7a22279342b1b5f5.js"></script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
            (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtractedLotame);
        }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/times-news.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>